If you like immudb, give us a star on Github!

VMware Security Advisories for October 1st

We know security of your data is the top worry that keeps you up at night. There are endless threats in cyberspace, but luckily VMware is also searching for these threats and warns their customers accordingly with VMware security advisories when they’re found.

vmware security advisories

On October 1st, VMware alerted its customer base for vCenter and ESXi of updates that would address critical security issues.

If your organization utilizes the following releases, this advisory is specifically for you:

  • VMware ESXi 5.5 without patch ESXi550-201509101
  • VMware ESXi 5.1 without patch ESXi510-201510101
  • VMware ESXi 5.0 without patch ESXi500-201510101
  • VMware vCenter Server 6.0 prior to version 6.0 update 1
  • VMware vCenter Server 5.5 prior to version 5.5 update 3
  • VMware vCenter Server 5.1 prior to version 5.1 update u3b
  • VMware vCenter Server 5.0 prior to version 5.0 update u3e

The issues brought up in this security advisory cover:

  1. VMware ESXi OpenSLP Remote Code Execution
  2. VMware vCenter Server JMX RMI Remote Code Execution
  3. VMware vCenter Server vpxd denial-of-service vulnerability

To learn more about these VMware security advisories, and to find detailed instructions on how to remedy them, please visit VMware’s alert page here.

VMware administrators know these types of security issues represent only a small fraction of the issues that could potentially bring down your system and cost your company millions in lost productivity.

Opvizor’s Health Analyzer puts you in control over everything you love about VMware…and automates the rest, so you can go back to getting a good night's rest.

Access a free 30-day trial of Health Analyzer by clicking here!